How to change Ublox Cellular PROPERTY_AT_SEND_DELAY

What is a proper way to override PROPERTY_AT_SEND_DELAY in Ublox Cellular config?

This problem is, when i exclude CELL from mbed-trace i can’t connect to server or it takes long, but when there is a debug enable it’s always fast.

mbed_trace_exclude_filters_set((char *)("CELL")); 

I know this is because of PROPERTY_AT_SEND_DELAY is set to zero by default and if i change it directly in UBLOX_AT.cpp to 5 it works. In OS5 there use to be a function get_send_delay which was virtual and therefore i could set my own delay.