Arm Mbed OS support forum

Release of OSS for electronic components

This post was flagged by the community and is temporarily hidden.

1 Like

Hello,

  • when I tried recommended steps for download I was referred to a page with only Japanese text about I am not registered, english text is missing
  • when trying to register, the page was displayed half in English and half in Japanese. Exactly same like OSS-EC Site | Contact page
  • during registration you want a name of an Organization or a Company and its Url. So you not count with hobists/makers, right?
  • one line in verification e-mail is not translated - メールアドレス確認用リンク
  • also the pages after registration is not made well
  • I tried only few links but most of them have corrupted archive - for example the first one of OSS-EC Site | AD22100A OSS-EC
  • I am not very experienced but Open Source is for me something like Mbed is. I can visit Mbed github repo without any registration and see the source code. I think, people usually don’t want to register on sites that don’t look very trustworthy - especially strange implementation of multilingualism

Anyway I like the idea and would be interesting to know something about planned future.

BR, Jan

3 Likes

Mr. Jan

Thank you for pointing out the issues with the site.

We are working on improving the multilingual support of the site.

Until this is done, the site will be available without user registration.

Thank you for your continued support.

BR Mitsuaki Iijima

Hi

OSS-EC Site has been renovated.

  • The explanation part of the site should be displayed only in English.
  • User registration is not required until the site is modified to display only in English.
  • No user registration is required until the site is modified to display only in English.

Thank you.

Hi,

nice time reaction.

Please take a look at the archives. When I tried archived files of page (mentioned above), only AD22100A・00000002 is possible to decompress. The rest are corrupted or in an unknown format (error messages from decompression apps - WinRar, 7-Zip).

BR, Jan

Mr Jan

Thank you for pointing that out.

I’ve checked. The download file was also not available without logging in.

I have changed it so that all files can be downloaded.

Thank you.

BR. Iijima

Hi,

I had no issue with download, I did the registration before my first post, so that is not about registration. The files are corrupted on your server!

BR, Jan

Mr Jan

I understood.

Fixed corruption in Analog Devices file.

Thank you very much.

BR Iijima

1 Like