How to disable server validation (CA)

Hi,
I am testing https client with MbedTLS and get X,509 verification failed. Now, I want to use “insecure connection” that was done by “curl -k”.
Can anyone tells me how to configure on MbedTLS to work the same way as “curl -k” option?

Thanks,
Christie