Mbed Simulator error

Hello friends:
Some months ago everything was going very well with the mbed simulator with the Lorawan demo. However, in recent times the following message appears:

both async and sync fetching of the wasm failed
abort(“both async and sync fetching of the wasm failed”) at Error
at jsStackTrace (https://simulator.mbed.com/out/user_1627182693130.js:1057:13)
at stackTrace (https://simulator.mbed.com/out/user_1627182693130.js:1074:12)
at …

Can someone explain to me why this happens?
Best regards,


Same problem here. First it runs the example correctly but when I press the “Run” button (with or without modifying the code ) it completely stops working with the same error codes, or stays in “Downloading…” for a while. Running on Firefox,Chrome and Edge had the same problems, on Windows 10. I have experienced this problem with other demos too.

Any help is welcomed, because it’s one of the greatest tools for learning with LoRa/LoRaWAN without even having the hardware or a near gateway

1 Like

Me too. Did you find any soluction? I tried loading the demo on Linux but still doesn’t work.