MBED studio hangs and does not connect to NUCLEO -F401RE

I have the same problem. I started Mbed studio and tried running the mbed-os-example-blinky. I used the NUCLEO-F401Re board, which is recognised by MBED studio. However, I cannot expand the mbed-os-example-blinky in the workspace. A rotation sign appears.

Also, the blue tab at the bottom turns from blue - online to yellow-offline. After that, nothing happens. If I log out of MBED Studio, I cannot log-in. When I shut down Mbed Studio, an error message " A JavaScript error occured in the main process
Uncaught Exception
Error: kill ESRCH
at process.kill(internal/process/per_thread.js:189;13)
…with sub-errors pops out.

I tried reinstalling MBED Studio, but the problem remained.

I received advice from Jan “to uninstall Mbed Studio, then check folder ~\AppData\Local\Mbed Studio and delete the rest. Then restart PC and run the installation again.”

This solved it in the first instance. The second time I started MBED studio, the problem is repeated. Repeating Jan’s previous advice does not solve the problem. Any ideas? I use Windows 11 and MBED Studio 1.4.4