Impossible to compile example programs on Mbed online compiler

Hi all ! I’m trying to compile example programs for target NUCLEO-L053R8 and Nordic nRF52-DK. When clicking Compile, a popup appears and seems to be blocked on “Status : preparing…” (tested with Nucleo_printf and Nucleo_rtos_basic). I’ve tested with Chrome and Edge. Yesterday, i was able to compile and export Nulceo_printf example. Does anyone have encountered this problem ? Thanks !

I’m shunai in Japan.
I can’t compile too using another board.

MS Edge without problems for me, just for info.

BR, Jan

Thank you.
I succeed to compile!

I have the same problem. Do you know which is the issue? It is compiler server down?

Using Google Chrome, I can’t compile …

You can contact the support they might have some idea about it. These technologies are complex. Need more education on these.

Some extra information:

  • I tried to compile on MS Edge and it seems to work fine today

  • I tried to compile on Chrome and it’s always blocked on Preparing state.
    The Chrome console shows the message:
    A cookie associated with a resource at was set withSameSite=Nonebut withoutSecure. A future release of Chrome will only deliver cookies marked SameSite=Noneif they are also markedSecure. You can review cookies in developer tools under Application>Storage>Cookies and see more details at
    So I’ve tried to disable “Cookies without SameSite must be secure” flag from chrome://flags. The error doesn’t appear anymore but I’m still not able to compile.