Arm Mbed OS support forum

Trouble Loading Online Compiler

Hi there

I am having trouble getting into my online compiler.
After login it just says Loading … but nothing happens … no matter how long I wait - or the browser I use (already tried Chrome, Firefox & Edge without any luck).
I think, it has to do with the last project, I worked on, but how do I fix it, when I cannot get in there?
Just found out: If I wait long enough, my browser returns an error no Respons from website (or something similar).

Any help would be much appriciated - thank you in advance

Hello,

I do not say it will help you but you can try to logout on the Mbed main page, and then run the compiler again and again log in.

BR, Jan

Hi @annl,

It sounds like the issue you’re experiencing could be related to one of your projects since I have seen similar issues before. Normally the Online Compiler will get out of being stuck at “Loading” if you leave for some time. However if it is a particular project causing it to get stuck loading then the problem will re-occur if you try to edit or do other actions on that project.

So can you check if you are now able to load into the Online Compiler, and if so are you able to replicate the issue? The names of the projects you have modified in any way just before the issues occurs, especially if you think it may be causing the issue, will be helpful. Once we are sure that it is a project causing the issue we can help resolve it.

Sam

1 Like