Mbed forum

Mbed-drivers does not meet specification ~0.6.0 required by minar

(Massimiliano D'Ambrosio) #1

Hello,
I’m following this tutorial
With the command yotta install mbed-drivers
I get the following error.

info: get versions for minar-platform
info: download minar-platform@0.3.3 from https://registry.yottabuild.org
error: mbed-drivers does not meet specification ~0.6.0 required by minar
It requires version 0.6.0 of minar but download an older 0.3.3?

(Martin Kojtal) #2

Thanks for reporting. There’s already PR for minar to update its dependency, this should be resolved soon.

You can proceed with the tutorial, this should not cause any app error :smile: