Arm Mbed and Pelion Device Management support forum

What version of lwm2m do you support?

What version of lwm2m do you support? 1.0 and 1.1?

Hi Malin,

The supported version is 1.0.

Regards,
Pekka

Really? I thought the client was upto 1.1 now.

What does the roadmap look like for 1.1 and 1.2 support?