Yotta support for iterm2


(Scott Dixon) #1

How do I use iterm2 with yotta? It defaults to the crappy terminal that comes with OSX.

(Jan Jongboom) #2

I think the OS X installer comes with a preset virtualenv which it inits whenever you open yotta. If you can load that virtualenv in iTerm you should be able to access yotta from the terminal.

Or just install via pip like I did w/o a virtualenv, then it works everywhere.

(Scott Dixon) #3

Yeah, pip install doesn't work for me. I get "error: unknown file type '.pxd' (from 'chid.pxd')" Not sure what's going on.

(Jan Jongboom) #4

Hmm, maybe pip install pyrex? Or Cython maybe out of date...

Important Information for this Arm website

This site uses cookies to store information on your computer. By continuing to use our site, you consent to our cookies. If you are not happy with the use of these cookies, please review our Cookie Policy to learn how they can be disabled. By disabling cookies, some features of the site will not work.