Arm Mbed OS support forum

Build Errors process failed with exit code 1

[Warning] @0,0: L3912W: Option ‘legacyalign’ is deprecated.

[Error] @0,0: L6636E: Pre-processor step failed for ‘BUILD/NUCLEO_F446RE/ARMC6/.link_script.sct’

[Error] @0,0: L6372E: Image needs at least one load region.

How does one fix these errors?

Could you send a pastebin of the entire build process?