Arm Mbed OS support forum

CLI export for b_L4s5I_ioto1 for sw4stm32 ide

Good Morning so I am trying export a mbed blinky project. The IDE target is sw4stm32 and the module is B_L4S5I_IOt01a.

This is not supported for exported, is there plans for this or do I need to load later version of CLI.
What IDEs export that are supported for this new brd. I definitely want to work in a eclispe based IDE, end goal is the true studio or stcubemxIDE.

Any suggestion to work around this for now.

Thanks