PSoC 6 Wi-Fi BT Prototyping Kit has Mbed Bootloader issue

Hello,

I’ve PSoC 6 Wi-Fi BT Prototyping Kit Board: https://os.mbed.com/platforms/CY8CPROTO-062-4343W/

and I’m compiling and Run code using command prompt of Windows 10.

my application is successfully run in mbed os 5.13.0 but not run in 5.15.0.
If I’m using 5.15.0 mbed os then I will get Bootloader not supported for this kit.

My target bootloader image is :
“target.bootloader_img”: “mbed-bootloader-cy8ckit_062_ble-psa-block_device-kvstore.hex”

I was searching on google to find the suitable bootloader as per my kit but not getting any suitable bootloader.

So, kindly suggest to me which steps required to run my mbed-os 5.15 with a bootloader.
also, suggest me suitable bootloader as per my kit.

Thank you.